The Mobile Spoon - Gil Bouhnick's Mobility Blog
Home My Favorites iOS Apps Talk To Me About

Jun 5, 2008

Looking for .Net Compat Framework 2 ?


I keep getting mails from people that cannot run my spoon tools because of missing .net compact framework 2 on their devices.

So, if you are looking for the latest version of the Microsoft Compact Framework 2 -
here's the link.


0 comments:

Post a Comment